Log in or sign up


USER:
PASS:

 
 
Forums
Go to page       >>  
Moderators: smithster, dcslim
Author Post
Adave
Mon Feb 02 2009, 07:35PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
Hi thats me again , i made my first map , i followed tutorial at modsonline but when i run game , set /map nazi_zombie_map it starts loading , but when its done nothing happens . Activision movie stops playing and i have black screen and nothing happens , i must ctrl+alt+delete end process
Back to top
exzez
Mon Feb 02 2009, 07:41PM
Registered Member #2376
Joined: Wed Dec 24 2008, 05:10PM
Posts: 61
any error?... start the game in window mode and test it again to see errors or something
Back to top
Adave
Mon Feb 02 2009, 07:43PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
no errors :/
Back to top
Adave
Mon Feb 02 2009, 07:56PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
but when i delete nazi_zombie_ prefix from map it works ...
Back to top
Adave
Mon Feb 02 2009, 09:56PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
I found that mistake , it was in gsc file and I fixed it , but now I have another problem - server script compile error - unknown function °445467 it says in console ...
Back to top
exzez
Tue Feb 03 2009, 04:31PM
Registered Member #2376
Joined: Wed Dec 24 2008, 05:10PM
Posts: 61
start the game manually ...
then test it

be sure the developer console is deaktivated

and be sure, the scripts are 100% correct



[ Edited Tue Feb 03 2009, 04:32PM ]
Back to top
Adave
Wed Feb 04 2009, 02:46PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
yes thank you i got it now
Back to top
Adave
Wed Feb 04 2009, 03:09PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
right after playing my map in game i wanted to change some things , i opened my map in radiant and i got assertion failure - I CANT LOAD MY MAP! Am I screwed ?
Back to top
exzez
Wed Feb 04 2009, 04:39PM
Registered Member #2376
Joined: Wed Dec 24 2008, 05:10PM
Posts: 61
show here

http://www.cod5zombies.com/e107_plugins/forum/forum_viewtopic.php?2226

same problem... and help
Back to top
Adave
Wed Feb 04 2009, 04:52PM
Registered Member #4695
Joined: Thu Jan 22 2009, 09:18PM
Posts: 53
Exzez , thank you very much , I searched through the net and through forums , but i didnt found it , without you I would stop making maps ... thx very much
Back to top
Go to page       >>   

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Member

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System