Log in or sign up


USER:
PASS:

 
 
Forums
Call of Duty World at War Zombies :: Forums :: Zombie Discussion :: Anything Zombie Related
 
<< Previous thread | Next thread >>
Need help in loading MOD Nazi zombie maps
Moderators: smithster, dcslim
Author Post
MeraV
Sun Aug 23 2009, 06:30PM
Registered Member #11971
Joined: Sun Aug 23 2009, 01:55AM
Posts: 4
I have downloaded several maps and have extracted them to where they are suppose to be but they dont even appear in the Mods secction of the game , i copied the mods to the folder where the the game was installed and know they appear but when i selecct one the game just turns off and the back on . I have tried to load the map with the console but it does nothing.

Do i have to have a specific firmware on the game to use the mods? Can some giude my what to do?

Thanks
Back to top
MeraV
Sun Aug 23 2009, 06:38PM
Registered Member #11971
Joined: Sun Aug 23 2009, 01:55AM
Posts: 4
Another thing . This is where i am suppose to extract the maps : "C:\Documents and Settings\Username\Local Settings\Application Data\Activision\CoDWaW\Mods"

IAnd i have downloaded them here : "C:\Documents and Settings\Administrator\Local Settings\Application Data\Activision\CoDWaW\Mods"

I chose Administrator since this is the only one that had the path specified for the extracction.
Back to top
MrInfidel
Mon Aug 24 2009, 03:31AM
Registered Member #5281
Joined: Sun Feb 01 2009, 04:37AM
Posts: 216
If you extracted to Adiminstrator and NOT your current user account it won't work.

To show the Application Data under YOUR username, enable hidden folders.
Back to top
MeraV
Mon Aug 24 2009, 12:18PM
Registered Member #11971
Joined: Sun Aug 23 2009, 01:55AM
Posts: 4
I have enabled hidden folders and i only have those two user inside "doct. & sett" wich are "all users" & "administrator" between those 2 I can only find "local settings" inside "admin" user.
Shoul i need to reinstall the game again?
Back to top
MeraV
Mon Aug 24 2009, 12:20PM
Registered Member #11971
Joined: Sun Aug 23 2009, 01:55AM
Posts: 4
This is the only place i could find my player name , and i have copied the maps here but still doesnt work.

C:\Documents and Settings\Administrator\Local Settings\Application Data\Activision\CoDWaW\players\profiles
Back to top
jamied_uk
Thu Apr 15 2010, 10:09PM
Registered Member #15014
Joined: Thu Apr 15 2010, 05:22PM
Posts: 3
im having same issue and im using 1.7 patch only normal maps for zombies load please help i am trying to load solo mode from console
Back to top
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Member

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System